CASCE Interface Response Issues
Incident Report for NC AHEC Program Status Page
Resolved
All systems are functioning as expected. Thank you for your patience as we worked through that.
Posted May 03, 2023 - 08:44 EDT
Monitoring
All systems have been returned to normal operations, and the Statewide IT team will continue to monitor carefully.
Posted May 02, 2023 - 14:31 EDT
Identified
We have identified an issue with the AWS container that houses the CASCE application. We will redeploy to a new instance over the next hour.
Posted May 02, 2023 - 11:46 EDT
Update
We are continuing to investigate this issue.
Posted May 02, 2023 - 08:27 EDT
Investigating
We have been receiving reports of regional staff receiving 504 errors when accessing the CASCE interface. We are aware of the issue and working to identify the root cause. We will update when we know more.
Posted May 02, 2023 - 07:58 EDT
This incident affected: CASCE/HCSETS/ORPCE (CASCE/HCSETS/ORPCE Application, CASCE/HCSETS Web Queries).