CASCE
Incident Report for NC AHEC Program Status Page
Resolved
This incident has been resolved.
Posted Jul 03, 2023 - 15:24 EDT
Monitoring
We are monitoring the systems to ensure everything is working as it should.
Posted Jul 03, 2023 - 10:30 EDT
Identified
It seems that we have had network issue which appears to have passed.
Posted Jul 03, 2023 - 10:29 EDT
Investigating
We have been receiving reports of regional staff not being able to search persons in the CASCE. We are aware of the issue and working to identify the root cause. We will update when we know more.
Posted Jul 03, 2023 - 10:20 EDT