Courses and Evaluations
Incident Report for NC AHEC Program Status Page
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 14:12 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 28, 2022 - 13:48 EDT
Identified
At this time, AHEC staff and AHEC course participants are unable to select courses through the course catalog and cannot access online course materials. Additionally, AHEC staff will not be able to access the evaluations app. Staff is working to resolve the issue
Posted Sep 28, 2022 - 13:46 EDT
Investigating
We're seeing service slowdowns in course catalog and evaluations applications. We'll update when we know more.
Posted Sep 28, 2022 - 13:14 EDT
This incident affected: Visual Course Catalog Information Feed, AHECConnect Registration Services and Alchemer/Survey Gizmo (NC AHEC Evaluations Application).