Alchemer Notification Delays Impacting Certificates
Incident Report for NC AHEC Program Status Page
Resolved
This incident has been resolved.
Posted May 02, 2023 - 07:56 EDT
Update
AHEC CPD Participants who complete their evaluations may experience a delay of 1-2 hours to be able to reach their certificates. If the certificate is not accessible immediately upon evaluation completion, please return in a few hours.

For AHEC Staff -- We continue to have daily contact with Alchemer on the notification processing delay they are experiencing and are working on communication options.
Posted Sep 08, 2022 - 17:37 EDT
Update
Alchemer has been able to recreate the issues with their webhook in our account and has escalated the issue to their Advanced Team.
Posted Sep 07, 2022 - 12:34 EDT
Update
Survey Gizmo has not provided a solution to the webhook issue. Most participants will experience a delay of an hour or so to gain access to a certficate.
Posted Sep 06, 2022 - 13:18 EDT
Identified
Alchemer's webhook to notify our systems of evaluation completion automatically is inoperable at this time. Statewide IT was able to run a manual process to retrieve all system notifications from Alchemer for evaluation completions since Alchemer's failure started. Further, Statewide IT's scheduled procedure to run hourly hour check has been restored to service after our outage. Users may experience a delay of about an hour to be able to generate a certificate until Alchemer's webhook returns to operation.
Posted Sep 02, 2022 - 15:22 EDT
Update
We are continuing to investigate this issue.
Posted Sep 02, 2022 - 13:59 EDT
Update
Statewide IT was alerted this morning that participants who completed evaluations were not able to access the certificate. We have notified Alchemer and are awaiting a response.
Posted Sep 02, 2022 - 13:59 EDT
Investigating
We have received reports this morning of participants not being able to access their certificates after completing their evaluations. This is a result of Alchemer's webhook to notify us of completions experiencing processing delays. We have notified Alchemer and are awaiting a response.
Posted Sep 02, 2022 - 12:14 EDT
This incident affected: Alchemer/Survey Gizmo (Alchemer Response Processing - US).