Certificate Generator
Incident Report for NC AHEC Program Status Page
Resolved
We are continuing to investigate this issue.
Posted Aug 04, 2023 - 16:01 EDT
Update
We are continuing to investigate this issue.
Posted Aug 04, 2023 - 15:20 EDT
Investigating
We're currently having a dependency issue with the certificate generator, so this is creating error for users trying to generate their certificates.
Posted Aug 04, 2023 - 13:56 EDT
This incident affected: My AHEC Website.