Service Slowdowns Due to High Traffic
Incident Report for NC AHEC Program Status Page
Resolved
After a very long week, we have all services back up and running. Loads on key database and web servers are within normal operating parameters. Thank you for your patience as we worked to resolve this situation.
Posted Sep 02, 2022 - 15:14 EDT
Update
We have made changes to the My Courses and Events page which have drastically reduced load on our systems. By replacing the course open and evaluation buttons for each course with an Access Course and Materials button we have seen load times increase dramatically. Should you have customers or staff who have a blank page when they load My Courses and Events, direct them to clear their cache. That will resolve any residual issues. https://clear-my-cache.com/windows.html is a helpful resource for instructions to do so.
Posted Sep 02, 2022 - 10:47 EDT
Monitoring
Our team made an adjustment shortly before 10am to speed loading of the visual course catalog. You should be seeing load times that are substantially improved. This change should free system resources to better serve other systems as well.
Posted Sep 01, 2022 - 10:17 EDT
Identified
Statewide IT is aware that AHEC systems are suffering periodic slowdowns that result in a variety of issues, and we're working on a variety of fronts to address the issue.

You or your team may see connectivity issues to the course catalog, CASCE slowdowns and slowness in getting evaluations out.
Posted Aug 31, 2022 - 11:27 EDT
This incident affected: CASCE/HCSETS/ORPCE (CASCE/HCSETS/ORPCE Application, CASCE/HCSETS Web Queries), Web Services (Black Bar) Login, Visual Course Catalog Information Feed, My AHEC Website, AHECConnect Registration Services, and Alchemer/Survey Gizmo (Alchemer Response Processing - US).