MyAHEC Housing System Not Sending Email
Incident Report for NC AHEC Program Status Page
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 12:18 EST
Identified
The AHEC Housing System is currently not sending email notification of housing events to AHEC coordinators. All non-email dependent functionality is in place.

This outage also impacts first-time requestors of housing. If these folks need to create a MyAHEC account, we ask them to login at https://www.ncahec.net to make an account and then return to https://my.ncahec.net to login and request housing.
Posted Nov 30, 2023 - 10:25 EST
This incident affected: AHEC Housing System.