Docebo experiencing login issues.
Incident Report for NC AHEC Program Status Page
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 08:46 EDT
Identified
Users attempting to access online courses may receive an error when they try to launch the course. We do not have a ETA for resolution.

Per Docebo: All customers in the us-east-1 region are currently experiencing issues with logging in and navigating the platform. Instead of the expected functionality, they are encountering 5xx errors.
Posted Apr 10, 2024 - 08:11 EDT
This incident affected: Docebo.