CASCE

Incident Report for NC AHEC Program Status Page

Resolved

This incident has been resolved.
Posted Sep 08, 2026 - 08:47 EDT

Update

Admin courses and events are functioning normally; only CASCE is currently down. We are actively investigating this issue.
Posted Sep 08, 2026 - 08:41 EDT

Update

Update: Staff can still access course information via web services. No participant access is impacted at this time.
Posted Sep 08, 2026 - 08:28 EDT

Investigating

We have been receiving reports of regional staff receiving 502 errors when accessing the CASCE interface. We are aware of the issue and working to identify the root cause. We will update when we know more.
Posted Sep 08, 2026 - 08:18 EDT
This incident affected: CASCE/HCSETS/ORPCE (CASCE/HCSETS/ORPCE Application, CASCE/HCSETS Web Queries).