Docebo Service Disruption
Incident Report for NC AHEC Program Status Page
Resolved
This incident has been resolved.
Posted Feb 15, 2024 - 07:37 EST
Monitoring
Docebo has adjusted the timeout settings in our infrastructure to mitigate the current issue experienced in North America. Performance has stabilized with no additional 5xx errors or latency detected. We will continue to closely monitor the environment for any recurrence throughout the day.
Posted Feb 14, 2024 - 12:58 EST
Identified
The underlying issue has been identified and initial mitigation efforts have been deployed. Some customers may still be experiencing latency. The Docebo team is continuing to troubleshooting the remaining causes of latency.
Posted Feb 13, 2024 - 13:13 EST
This incident affected: Docebo.