Database Tunnel down
Incident Report for NC AHEC Program Status Page
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 10:09 EST
Identified
One of our critical database tunnels is returning an error this morning. CASCE, Web Services and other services are impacted.
Posted Mar 05, 2024 - 08:52 EST
This incident affected: CASCE/HCSETS/ORPCE (CASCE/HCSETS/ORPCE Application) and Web Services (Black Bar) Login, My AHEC Website.